Back
Maintenance

Update for 11 August 2022

Completed 11 Aug at 10:45pm EDT.

Completed

Maintenance completed

Posted 11 Aug at 10:45pm EDT.
Started

Update for 11 August 2022

You'll be limited to four connections per IP Address
You'll be limited in new account creation to the same, existing accounts will be grandfathered
Banned player accounts and IP's will be lifted
Rules will be enforced going forward
Bugfixes to Jarvis, Networking and Spawners
All player houses will be reverted to normal decay, all ageless tags will be removed

Thank you for your support!
Developer Mundle

Posted 11 Aug at 10:30pm EDT.